Requirements

Software has been designed for simple installation, without any external dependencies. Just install and use. Your computer must meet the following requirements:

The .NET Framework 4.5 library is installed in your OS, if you have it updated. You can check this in Control Panel \ Programs \ Programs and Features.

The R 3.4.1 Runtime (32 bit) is included in the installation package (in the full version of installation package). You can connect Stagraph also to other R versions (32 or 64 bit) according to your needs.